Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 11, 2025 - 07:00 CEST
Scheduled
Dear Customer,
On Monday, 11 August 2025, between 07:00 and 09:00 (CEST), we will carry out a scheduled upgrade of DI-Retailer and DI-Publisher. During this period, the system may be temporarily unavailable or experience extended downtime. We are working to minimize any disruption and keep downtime as short as possible.
This upgrade will affect DI-Retailer, DI-Publisher, and related functionality.
We are doing this to ensure more stable operations and improved performance in the future. We apologize for any inconvenience this may cause and appreciate your understanding.
Posted Aug 07, 2025 - 11:00 CEST
This scheduled maintenance affected: DI Retailer and DI Publisher.