Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 24, 2025 - 10:00 CEST
Scheduled
Dear customer,
On Wednesday, September 24, we will carry out a necessary upgrade of Cargostream between 10:00 and 12:15 (CEST).
During this time: It will not be possible to update segments or transport networks At 12:00, the system will be completely unavailable for approximately 1 minute
This maintenance is part of our ongoing efforts to ensure stable operations and improved system performance in the future.
We apologize for any inconvenience this may cause and appreciate your understanding.
Best regards, Distribution Innovation (DI)
Posted Sep 15, 2025 - 13:29 CEST
This scheduled maintenance affected: DI Cargostream webpage and DI Cargostream APIs.