Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 03, 2026 - 12:00 CET
Scheduled
Dear Customer,
On Tuesday, February 3, 2026, between 12:00 and 12:30 CET, we will carry out a scheduled upgrade of our systems. During this window, the system may experience temporary disruptions and could be unavailable for short periods. We will do our utmost to keep any downtime to a minimum.
For approximately 15 minutes, the main application will be unavailable, impacting most functionality in DI Distribution, DI Publisher, and DI Retailer. In addition, there will be limited functionality for modifying packages in DI Commerce. Other services, including Flow, Commerce APIs, and Cargostream, will remain fully operational.
This upgrade is an important step toward ensuring more stable and reliable operations in the future. We apologize for any inconvenience this may cause and appreciate your understanding.
Best regards, DI
Posted Jan 20, 2026 - 09:04 CET
This scheduled maintenance affected: Main (app.di.no), DI Cargostream APIs, DI Flow APIs, DI Retailer, and DI Publisher.